[Buildbot-devel] console does not match waterfall for older builds (0.7.12 + CSS fix; SVN)

Dustin J. Mitchell dustin at zmanda.com
Tue Feb 9 03:08:43 UTC 2010

On Mon, Feb 8, 2010 at 6:10 PM, Nicolas Sylvain <nsylvain at chromium.org> wrote:
> Aviv suggested we replace "builder.getBuild(-1)" by  "build", which is
> slightly
> more correct from an integer-based point of view. I believe it should work
> for non-integer too.  Not sure if charles was going to try it or not.

I'm sorry, I'm not following the prose-form patching well enough.
What's the change being suggested here?  Can you paste in a diff for


Open Source Storage Engineer

More information about the devel mailing list