[Buildbot-devel] On package names

Mikhail Sobolev mss at mawhrin.net
Sat Sep 27 09:44:46 UTC 2014


I propose to somehow unify names of www related packages

buildbot_pkg -> buildbot-www-pkg
buildbot-www -> buildbot-www-base (or keep it the same)
buildbot-codeparameter -> buildbot-www-codeparameter
buildbot-console-view -> buildbot-www-console-view
buildbot-waterfall-view -> buildbot-www-waterfall-view

This way it's immediately clear that they are all related to the [new]
web UI, and, as additional bonus, the will be listed together in various
places (pypi, filesystem, etc).


More information about the devel mailing list